写作助理－功能介绍

写作助理--功能介绍

《金山快译2003》英文写作助理，故名思意它是一个帮助用户书写英语的小工具。它可以使用在任何文本编辑器中，开启该写作助理后，用户在书写英文的时候，该助理可以智能的显示出与拼写相似的单词列表，以及单词的释意，同时还可以自动识别大小写。用户可以根据列表找到要输入的英文单词，写作助理会帮你把这个单词书写到文本上。写作助理不仅可以帮用户找到单词，同时还可以帮助用户输入相关的词组。该写作助理在快译安装后自动安装在输入法栏中，可以脱离快译运行，它的使用与输入法的切换方法一样，可以方便的调用。
相关链接

运行环境

使用方法

www.iciba.net www.kingsoft.net

版权所有 ©1999-2003 金山软件股份公司 保留所有权利.


写作助理－运行环境

写作助理--运行环境

写作助理可以使用在任何文本编辑器中，包括Wps2000、Word、记事本、写字板、Outlook Express、IE等。

可以脱离快译单独运行，可以快速切换在输入法之间。

写作助理支持所有的Windows操作系统

相关链接

功能介绍

使用方法

www.iciba.net www.kingsoft.net

版权所有 ©1999-2003 金山软件股份公司 保留所有权利.


写作助理－使用方法

写作助理--使用方法

金山快译英文写作助理在快译安装时默认安装到输入法下，运行的方法与输入法的切换一样，如下图：

当写作助理处于运行状态时，窗体右下角的任务托盘显示其运行状态，如图：

运行时还会在窗体的左下角出现其浮动开关，如图：

默认状态为“开启”，若要暂停使用，点击“开启”切换到“关闭”状态即可。

在应用写作助理进行输入的时候，可以在下端出现近似词的列表，用键盘的上、下键进行选择，每移动到一个词条将相应的现实单词的释意提供用户参考。如图：

选中后点击“Enter”键，选择的单词出现在文本上，用户不再需要输入全部的单词了。

相关链接

功能介绍

运行环境

www.iciba.net www.kingsoft.net

版权所有 ©1999-2003 金山软件股份公司 保留所有权利.