欢迎使用

欢迎您使用《金山快译 2005》 帮助系统，该帮助系统将从以下几个方面帮助您全面的掌握金山快译 2005的使用方法；同时，您在使用快译时遇到的一些问题也可以得到最快的解决。

A《金山快译2005》快速入门

B《金山快译2005》功能特点

C《金山快译2005》使用指南

D 技术支持及售后服务信息

E 金山公司其它产品介绍

相关链接

版权说明

最终用户许可协议

cb.kingsoft.com www.kingsoft.com

版权所有 ©1999-2004 金山软件股份有限公司 保留所有权利.


版权声明

《金山快译2005》版权属于金山公司所有，其词库版权归相应作者所有。任何组织和个人未经金山公司许可与授权，不得擅自复制、更改该软件的内容及其产品包装。

本软件受版权法和国际条约的保护。如未经授权而擅自复制或传播本程序（或其中任何部分），将受到严厉的刑事及民事制裁，并将在法律许可的范围内受到最大可能的起诉！

版权所有，盗版必究！©1999-2004年 金山软件股份有限公司 地址：北京市海淀区北四环中路238号柏彦大厦19-21层 金山软件股份有限公司 邮编：100086

相关链接

帮助导航

最终用户许可协议


最终用户许可协议

许可：

金山公司将本软件程序的使用权授予您。但您必须向本公司作以下保证；

不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本软件或其中的任一部分。

您保证：

  • 只在一台机器上使用本软件；

  • 为在这一台机器上使用，出于备份或档案管理的目的，让以机器可读格式制作本软件的拷贝；

  • 在他方接受本协议的条款和条件的前提下，将本软件及许可协议转手给另一方使用，如若发生转手，原文档及其伴随文档的所有拷贝必须一并转让对方，或将未转交的拷贝全部销毁；

  • 只在以下之一前提下，将本软件用于多用户环境或网络软件。本软件明文许可用于多用户环境或网络软件上；或者，使用本软件的每一节点及终端都已购买使用许可。

您保证不：

  • 对本软件再次转让许可；

  • 对本软件进行逆向工程、反汇编或解体拆卸；

  • 拷贝或转交本软件的全部或部分，但本协议中明文规定的除外。

  • 您将本软件或拷贝的全部或局部转手给另一使用方之时，您的许可权即自行终止。

本软件的版权和所有权：

本软件及其所有拷贝的名称，与光盘上或本软件中注明的公司同在。本软件及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本软件的拷贝（本部或部分）复制版权声明。您同意制止以任何形式非法拷贝本软件及文档。

售后担保：

金山公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，本公司的全部责任就是退换其软件载体；也是给您的唯一补偿。

因事故、滥用或错误应用导致的载体缺陷，售后担保无效。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

概不负责：

除上述之外，本软件不享受任何其他形式的售后担保。

责任有限：

上述担保，无论是明指的或是暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。无论遵循本协议与否，就使用本软件而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，本公司及其代理、销售人概不负责；即使金山公司，事先被告知此类事有可能发生，也无济无事。

许可终止：

您若违反本协议的任一条款与条件，本公司可能随时会终止许可。终止许可之时，您必须立即销毁本软件及文档的所有拷贝，或归还给本公司。

适用法律：

《知识产权保护条例》、《版权、著作权法》、《专利法》等等。

至此，您肯定已经详细阅读并已理解本协议，并同意严格遵守各条款和条件。

相关链接

帮助导航

版权声明

功能特点


功能特点

《金山快译 2005》对前一版本的功能做了很大的改进，老用户们不妨先睹为快。

引擎升级：拥有中英日六向翻译系统，快速完成全文翻译。

翻译权威：包含全国科学技术名词审定委员会审定发布所有科技词书。

汉化更新：针对最新软件深度汉化，即刻拥有永久中文版

网页翻译：即时翻译英文日文网站，翻译后版式不变

界面汉化：提供超过1000个汉化包，覆盖所有常用软件

使用方便：窗体标题栏浮动工具条

内码转换：智能多语言内码转换(简体中文、繁体中文、日文)

应用功能：网络导航、英文写作助理

相关链接

帮助导航

简明信息


《金山快译2003》简明信息

《金山快译 2005》简明信息

《金山快译 2005》是金山公司知名软件《金山快译2003》的升级版本，它是一款强大的权威的中日英翻译系统，既是广阔的词海，也是灵活准确的翻译家。您无须懂得英语、日文，只要启动《金山快译 2005》，一篇篇的英文、日文文章，丰富多彩的英语、日文网页便会被自动译成符合国人习惯的精彩汉语！不必再担心语言障碍带来的不便，不必再害怕语法错误带来的窘迫，使用《金山快译 2005》，它将为您打开这神秘的外语之门！

《金山快译 2005》不仅能助英语、日语学习者一臂之力，也可成为英语、日语专业人士的强大后盾，让您如虎添翼！以英语来讲，对于非英语国家的人，若从未生活在英语母语环境中，不可能完全通晓语法、用法、正式语、非正式语及俚语，更不可能精通各行各业的专业术语，那么在阅读文章时，总会有语言障碍，甚至在模棱两可的情况下，误判了单词的意思，会引起不必要的麻烦。《金山快译 2005》能快速完成全文翻译，结合人工智能，自动辨别语尾变化和假名汉字，绝非其它逐字翻译或单字翻译软件可比。在保证了翻译速度快——即指即译的情况下，包含了更权威的全国科学名词审定委员会审定发布的所有科技词书，共计49部，不仅能提供准确的翻译效果，还针对任意一词，提供详尽的解释，一本本丰富的字典任您查，只用鼠标便可随时控制它的取词与暂停取词。您平常浏览英文时，可以不用专业词库，不过一词多意不仅是汉语的特点，英语也不例外，所以在您阅读专业文章时，专业词库就必不可少了，否则歧义词会给您的理解造成很大障碍。专业词库包括：商业书信专业、化学专业信息专业、咨询及电子专业医药词库、电子专业、海洋专业词库、航空专业词库、化学专业词库、经贸专业词库、计算机专业词库、机械专业词库、冶金专业词库，数学专业词库等。

此外，《金山快译 2005》的写作助理功能，帮助您拼写英文单词，提高您英文办公、学习的效率，是您的得力助手。有了《金山快译 2005》英语再也不是一个难题，您将能充分享受它给您带来的便利，感受英语交流的快意！

相关链接

功能特点

快速入门

cb.kingsoft.com www.kingsoft.com

版权所有 ?1999-2004 金山软件股份有限公司 保留所有权利.


《金山快译2003》快速入门

《金山快译2005》快速入门

《金山快译2005》是全能的汉化翻译及内码转换新平台，具有中日英多语言翻译引擎，以及简繁体转换功能，可以帮您快速解决在使用电脑时英文、日文以及简繁体转换的问题。

A. 如果您第一次使用本软件，请详细阅读以下几个专题的入门基本知识。

  • 如何安装和卸载《金山快译2005》

  • 如何启动《金山快译2005》

  • 《金山快译2005》的运行环境

  • 《金山快译2005》界面简介

B. 如果您对本软件已经有所了解，那么您的可以通过以下几个专题快速达到您的目的。

  • 如何让您更方便的访问外文网站？

  • 如何让您更快更好的应用电脑中的英文软件？

  • 如何让您更高效的翻译英文文章？

  • 如何让您更快更爽的进行英文写作？

  • 如何让您更流畅的转换各种语言内码？
相关链接

简明信息

使用指南


如何安装与卸载？

《金山快译 2005》的安装与卸载的详细内容如下：

快译安装

  • 首先，检查您的主机：至少应该是 586 机型，VGA显示器，Microsoft兼容鼠标，32Mb内存，倍速光驱以上。《金山快译 2005》的最小化安装需要硬盘180Mb空间。

  • 《金山快译 2005》能运行在简体中文版的Windows 95/98/2000/ ME以及最新的Windows XP等多种操作系统环境中，同时插件功能支持Office 2000/XP。不能运行在 Windows 3.x 环境下。请检查您的Windows系统是否符合要求；

  • 进入Windows系统后，将《金山快译 2005》安装光盘放入光驱，《金山快译 2005》的安装程序会自动运行。出现界面如下：

  • 选择《金山快译2005》，运行快译的安装向导开始安装，初次安装，将会出现选择安装界面，如下：

  • “下一步”，安装程序将要求您输入产品序列号才可以继续安装（序列号在包装内寻找）；

    • [请注意]：按照软件授权协议，一套产品只能在一台机器上使用，因此不能使用同一序列号在多台机器上安装。如果您是企业用户，需要在局域网内为多台机器进行安装，请联系：010-82325757，购买产品的授权。

  • 输入正确的产品序列号号，“下一步”，选择最适合自己需要的安装类型：

    A. 选择典型安装：安装简体版中日英三向翻译引擎，以及常用的80个常用经典汉化包。
    B. 选择压缩安装：安装必需选项，保证程序的基本运行。
    C. 自定义安装： 用户根据需要选择部分内容安装，界面如下：

    用户可以对安装的组件进行选择，包括六项翻译引擎的选择，以及汉化包的安装选择。

  • 选择完成后，点击“下一步”开始安装，然后选择安装路径。

  • 按照安装程序的提示逐步完成《金山快译2005》的安装过程。

  • 安装结束后，请将《金山快译 2005》安装盘妥善放好，以备后用。《金山快译 2005》本身的运行不需要安装盘。

快译卸载

方法一：

  • 《金山快译 2005》具有自动卸载的功能。选择《金山快译 2005》程序组中的添加删除金山快译，启动金山快译的添加删除向导，选择删除项，即可成功卸载。

  • 《金山快译 2005》在安装以后如果因某种原因需要重新安装，建议您先利用《金山快译 2005》的卸载工具将《金山快译 2005》卸载，然后再重新安装《金山快译 2005》。

方法二：

  • 在控制面板中卸载金山快译：点击开始菜单，选择设置\控制面板，点击添加删除程序项，然后选择金山快译，点击删除按钮即可完全卸载金山快译。

相关链接

启动《金山快译2005》

《金山快译2005》运行环境

《金山快译2005》界面介绍


如何启动《金山快译2003》

如何启动《金山快译 2005》？

《金山快译 2005》安装结束后，启动程序会在程序组里自动生成。

  • 点击“开始菜单”—“程序”—“《金山快译 2005》”的程序组，选择《金山快译 2005》，如下图，这样《金山快译 2005》便开始启动并运行了。

  • 启动后的《金山快译 2005》将自动在屏幕的右上角生成一个工具条，《金山快译 2005》的功能便可通过工具条上的功能按钮来实现。

  • 在屏幕的右下角，会生成《金山快译 2005》的图标，最小化的《金山快译 2005》也是此图标的状态。如图：

相关链接

安装与卸载

《金山快译2005》运行环境

《金山快译2005》界面介绍


《金山快译2003》运行环境

《金山快译 2005》运行环境

《金山快译 2005》最低配置是:

CPU: 奔腾586或以上

内存：至少 32M

硬盘：完全安装610 Mb 典型安装330 Mb

最小化硬盘空间： 至少180Mb

显示卡：标准VGA 256色显示模式以上

光驱： 倍速以上光驱

操作系统：全面支持简体中文WINDOWS95、98、ME、2000及最新XP版。同时插件功能支持Microsoft Office 2000/XP。

建议配置：

CPU：主频450MHz或更高

内存：64Mb或更高

显示卡：SVGA，16位真彩以上显示模式

声卡：16位声卡

相关链接

安装与卸载

启动《金山快译2005》

《金山快译2005》界面介绍


《金山快译 2005》界面介绍

《金山快译2005》的界面继承了以往版本简洁、易用的特点，将所有功能都集合在一个较小的浮动工具条上形成快译的主界面。界面图如下：

工具按钮简介

：快速简单翻译按钮。
：取消当前汉化按钮，恢复到原来页面的状态。
：软件界面汉化按钮，仅汉化软件的界面。
：开启永久汉化工具按钮。
：开启全文翻译工具按钮。
：内码转换按钮，通过下拉菜单选择转换的类型。
：切换到快译的浮动菜单条方式。
：开启写作助理按钮。
：开启\关闭词霸取词功能。
：打开快译的设置菜单。
相关链接

安装与卸载

启动《金山快译2005》

《金山快译2005》运行环境


如何进行网页翻译？

如果您对网站上的英文感到费解的时候，通过以下方法，快译可以很快的帮您解决这个难题：。

  • 屏幕翻译：也叫做快速简单翻译，在快译的主界面上点击 [image] ，软件即可自动进行屏幕翻译。 这种翻译形式速度较快但翻译的较为简单，仅提供用户参考使用。

  • 翻译插件：快译在安装的过程中会自动在IE上安装翻译插件，如图：

翻译类按钮：

插件上包括四个翻译按钮，分别是：快译、英中、日中、中英

快译 按钮：若要快速将英文网页翻译成简体中文，点击快译按钮，该按钮调用快译的快速翻译引擎，为用户进行最常用的英译中（简体中文）。

英中、日中、中英 按钮：调用的是六向翻译引擎，它不仅能翻译简体中文，也能翻译繁体中文。用户可根据需求点击相应的按钮进行翻译。

其它按钮介绍：

还原 按钮 取消译文状态；
设置 按钮 设置译文的显示情况，可以对照显示，也可以只显示译文；
相关链接

如何汉化软件界面

如何翻译英文文章

如何使用写作助理

如何进行多语言的内码转换


如何汉化软件界面？

如果您对像Winzip、ACDsee及Winamp这些著名软件界面上的英文菜单感到烦恼，或者希望汉化一些英文软件，那么您可以使用以下几个功能实现软件界面的中文化：

  • 界面汉化：点击快译工具条上的 [image] 按钮，此按钮专门用于汉化软件界面，并精心制做了1000个英文软件专用汉化包，涵盖了最常用的英文软件。

  • 永久汉化：点击快译工具条上的 [image] 按钮，打开永久汉化窗体，经永久汉化过的英文软件可脱离《金山快译2005》独立运行。

  • 快速汉化：点击快译工具条上的 [image] 按钮，它是全屏汉化按钮，不仅可对界面进行简单汉化，同时也能将界面内的其他内容进行汉化。

相关链接

如何进行网页翻译

如何翻译英文文章

如何使用写作助理

如何进行多语言的内码转换


如何翻译英文文章？

用户在使用电脑的过程中，越来越多的面对到大量的英文文献，往往要花费大量时间查阅、理解英语。

快译的翻译功能可以帮您解决英文的阅读问题，《金山快译2005》提供了以下不同程度的翻译方法：

  • 翻译插件：快译可为某些文本编辑器安装快译翻译插件，若要翻译的文章是以带有翻译插件的编辑器打开的话，只需点击插件上的翻译按钮既可进行翻译，还可以继续编辑。如图：可在Word中对文章进行翻译

  • 快速翻译：若文本编辑器中没有快译插件，那么打开您要翻译的文件并使其处于激活状态，然后点击快译的快速翻译按钮 [image] ， 可快速实现英翻中，翻译效果仅提供用户参考

  • 全文翻译：快译的全文翻译器专门用来翻译文章。点击打开全文翻译器，添加需要翻译的文章的路径，选择相应的翻译按钮进行翻译。此项功能的翻译质量较高，利用它可以带给用户很大的方便。
相关链接

如何进行网页翻译

如何汉化软件界面

如何使用写作助理

如何进行多语言的内码转换


如何使用英文写作助理？

《金山快译2005》英文写作助理，顾名思义它是一个帮助用户书写英语的小工具。它可以使用在任何文本编辑器中，开启写作助理后，用户在书写英文的时候，该助理可以智能的显示出与拼写相似的单词列表，以及单词的释意，同时还可以自动识别大小写。用户可以根据列表找到要输入的英文单词，写作助理会帮您把这个单词书写到文本上。写作助理不仅可以帮用户找到单词，同时还可以帮助用户输入相关的词组。该写作助理在快译安装后自动安装在输入法栏中，可以脱离快译运行，它的使用与输入法的切换方法一样，可以方便的调用。

  • 使用写作助理：点击桌面右下角的输入法按钮，在弹出的菜单中选择金山英文写作助理。
    如图所示，它的切换方法与其它输入法的切换方法相同。

  • 运行后的写作助理将显示在窗口右下角，如图：

此外还有一个浮动的开关，如图：开启： 关闭：

该开关通过单击使写作助理在开启与关闭之间切换。右边还有一个符号按钮，默认为自动加入逗号与空格，用户也可以点击取消该功能。如图：

选择写作助理后，在任何文本编辑器中，输入英文时都会自动出现下拉窗口，提示近似英文的拼写列表以及单词的释意。用户选择单词，按Enter键(回车键)即可将英文输入到文本上。

相关链接

如何进行网页翻译

如何汉化软件界面

如何翻译英文文章

如何进行多语言的内码转换


如何进行多语言的内码转换？

在世界趋于一体化的同时，不同平台间应用的交换也越来越频繁，此时可能会面临到内码不同所带来的交流不便问题。

当您需要转换网页的内码时，只需点击快译工具条上的内码转换按钮 [image] ，将显示下拉菜单，如图：

选择相应转换形式即可切换当前页面的内码显示。

如果您需要转换文本的内码，那么金山快译的内码转换器正是解决这个问题的最佳工具。

内码转换器的使用详见

相关链接

如何进行网页翻译

如何汉化软件界面

如何翻译英文文章

如何使用写作助理


界面详解

《金山快译2005》的界面继承了以往版本简洁、易用的特点，将所有功能都集中在一个小浮动工具条上形成快译的主界面。界面图如下：

工具按钮：

：快速简单翻译按钮。可对当前任何活动窗体进行英文到中文的翻译，所以也叫“全屏汉化”。

：取消当前汉化按钮，恢复到原来页面的状态。

：软件界面汉化按钮，仅汉化软件的界面。选中要汉化的界面的窗体，点击该按钮对软件的界面进行汉化。

：开启永久汉化工具按钮，永久汉化工具是一个很好的软件汉化工具。

：开启全文翻译器按钮，无论是英翻中、还是中翻英、或是日翻中；也无论是简体中文还是繁体中文，都可以使用全文翻译器得到满意的结果。

：内码转换按钮，通过下拉菜单选择转换的类型，对当前文本或网页进行相应的转换。

：切换到快译的浮动菜单条方式， 浮动菜单条始终位于当前活动窗口的右上角。

如图： 包含四个常用的工具按钮，和最右边的一个‘返回’原状态按钮。该浮动条始终位于当前窗口的右上角。

：开启写作助理按钮，按下此按钮后，当前的输入状态切换成金山英文写作助理。

：开启/关闭词霸取词功能，按下该按钮，即开启了词霸的全部功能，如果您没有安装金山词霸，则不能用词霸取词。

：打开快译的设置菜单，快译的全部系统设置均通过此菜单进行设置。
相关链接

设置菜单

设置窗体

快速简单翻译

快速汉化软件界面


设置菜单

点击快译的综合设置按钮，弹出下拉式设置菜单，如图：

各项功能介绍：

  • 专业词库：设置快译进行翻译的时候首选的词库。当用户知道所要翻译内容的类型时，选择相应的专业词库可以提高翻译的质量。

  • 自动隐藏工具条：设定不使用快译时，快译自动隐藏在原来的位置，当鼠标再次放到该位置时，快译将自动出现。

  • 上网导航：点击打开上网导航条，该工具条包含了各种类型的网络地址资源，分类详细方便用户上网使用。

  • 双语菜单：该项设置是针对软件界面汉化，汉化的结果同时显示原文及译文两种语言。

  • 系统设置：打开快译的系统设置窗体。

  • 使用帮助：打开金山快译的帮助系统。

  • 金山网站：提供金山公司的产品网站的直接连接方式。

  • 关于金山快译：介绍快译产品的相关信息。

  • 关闭金山快译：另一种关闭快译的方式。
相关链接

界面详解

设置窗体

快速简单翻译

快速汉化软件界面


设置窗体

点击快译界面的设置按钮，通过下拉菜单，选择系统设置项，打开设置窗体，如图：

该窗体包括三个页面的设置：翻译设置、词库设置、用户词库

翻译设置：可以进行热键的设置，以及放译风格的设置。上图为翻译设置界面

词库设置：对快译包含的专业词库进行设置，可进行添加、删除等设置。界面如下图：

用户词库：允许用户自己添加单词到词库中，翻译时可以采用。选择添加按钮，然后在窗体中输入单词及释意。 界面如图

相关链接

界面详解

设置菜单

快速简单翻译

快速汉化软件界面


快速简单翻译

这里我们介绍快速翻译的方法，那就是快速简单翻译。它可以针对任何形式进行翻译，操作如下：

打开要翻译的网页，软件界面，或文本文件等，并使其处于激活状态；

点击快译菜单条上的 [image] 按钮，此时将进行快速翻译。

点击快译菜单条上的 [image] 按钮，取消全屏翻译恢复原文状态。

相关链接

界面详解

设置菜单

设置窗体

快速汉化软件界面


快速汉化软件界面

这里我们介绍快速汉化软件界面的方法，操作如下：

打开要汉化的软件，并使其处于激活状态；

点击快译菜单条上的 [image] 按钮，此时软件界面将快速变成中文。

点击快译菜单条上的 [image] 按钮，取消翻译恢复原始状态。

对照显示翻译结果：软件界面的翻译结果可以对照显示，点击综合设置按钮 [image] ，选择“双语菜单”项。此时翻译的结果可以对照显示在界面的菜单条上。

相关链接

界面详解

设置菜单

设置窗体

快速简单翻译


全文翻译－功能介绍

全文翻译--功能介绍

《金山快译2005》的全文翻译器采用快译最新的多语言翻译引擎、全新的翻译界面。不仅扩充了翻译语种的范围，有效提高了全文翻译的质量；而且在易用性方面也有了很大的提高。

新的引擎可以进行简体中文、繁体中文与英文、日文间的翻译，包括：简体中文-〉英文、繁体中文-〉英文、英文-〉简体中文、英文-〉繁体中文、日文-〉繁体中文、日文-〉简体中文。翻译界面一改以往翻译界面的固定化模式，提供多种界面模式；操作方面将常用功能按钮化，用户不需要再到多层菜单中去选择常用的功能，节省了操作时间。
相关链接

界面介绍

菜单介绍

工具按钮

批量翻译


全文翻译－界面介绍

全文翻译--界面介绍

全文翻译界面如下：

包括：菜单条、工具按钮条、翻译按钮条、文本显示区

菜单条 包括常用的文件菜单、编辑菜单、查看菜单、翻译菜单等常用操作菜单。

工具按钮条 包括常用功能及设置按钮，它们是新建、打开、保存、剪贴、复制、粘贴、打印、设置、字典、批译、对照。

翻译按钮条 该条包括各种类型的翻译按钮。点击相应的按钮开始翻译。如图：

  • 英汉：是英文到简体中文的翻译；

  • 日汉：是日文到简体中文的翻译；

  • 汉英：是简体中文到英文的翻译；

  • 其它：针对繁体中文的以上三种顺序的翻译,通过下拉菜单进行选择；

  • 视图：设定文本显示区的显示方式；

文本显示区 包括三种显示方式：显示原文，显示翻译后的译文，或原文与译文左右对照显示，点击窗体上端的‘视图’按钮的下拉菜单选择显示类型。

相关链接

功能介绍

菜单介绍

工具按钮

批量翻译


全文翻译－菜单介绍

全文翻译--菜单介绍

全文翻译器的菜单条包括以下几项：文件、编辑、查看、翻译、窗口、帮助。与标准的Windows程序界面类似，某些菜单不做详细介绍，以下仅介绍特有的菜单。

文件菜单

新建：建立一个新的空文本，此时文本窗口只能显示原文。用户输入（也支持拷贝）文本内容，点击翻译按钮可以直接进行翻译，翻译后的窗口不仅可以显示原文、译文而且还可以对照显示。

打开：打开一个要翻译的文本。

关闭：关闭当前文件。

保存：保存当前文件。

另存为：换名保存当前文件。

退出：关闭全文翻译器。

编辑菜单

撤消：撤消上次操作。

粘贴：粘贴拷贝的文本到文件中。

查找：查找某个单词。

翻译菜单

默认翻译引擎：设定翻译引擎为系统默认的引擎。

选择翻译引擎：预先选择翻译引擎的类型。

翻译设置：设置不同翻译引擎所采用的词库，以及词库的优先顺序，可以多项选择。

用户词典：可以给六个不同翻译方向的词库，添加用户词典。

批量翻译：可以一次打开多个文件，然后点击下一步，选择翻译引擎的类型，点击下一步之后点击开始按钮，翻译过程开始。

相关链接

功能介绍

界面介绍

工具按钮

批量翻译


全文翻译－工具按钮条

全文翻译--工具按钮条

全文翻译的常用功能集合在界面的工具按钮条上，如图：

各按钮功能介绍：

新建：新建立一个翻译的文本文件，可以输入英文或粘贴拷贝的英文文本到左边的编辑区，建立一个新的待翻译文本。

打开：可以打开一个要翻译的文件，可以使中文、英文、日文任何一种。也可以打开永该工具保存过的文本。

保存：保存当前的文件。

剪贴、复制、粘贴、打印为操作的快捷方式。

设置：打开设置窗体，对不同翻译引擎的专业词库进行设置。如图：

可分别选择不容的翻译引擎，然后可以对其专业词库进行优先顺序的排列，以及专业词库的选取。

字典：该按钮用于打开用户字典窗体，如图：

选择相应的语言类型，点击添加新词按钮，输入要添加的新的单词及解释。

批译：同时翻译多个同种类型的文件。可以避免重复的操作，具体使用方法见后章。

对照：按下此按钮，将弹出窗体将原文与译文上下行对照显示。该按钮弹起，将取消对照显示窗体。

相关链接

功能介绍

界面介绍

菜单介绍

批量翻译


全文翻译－批量翻译

全文翻译--批量翻译

批量翻译功能可以大大节省操作时间，适合大量格式相同的数据文件成批的进行翻译处理，您不用担心处理的时间，它同样可以保证快速。方法如下：

打开金山高质量全文翻译器，点击界面上的批译按钮，出现界面图如下：

一、 点击加入文件按钮，添加要翻译的原文；若要移除文件，可以选中文件，点击移除文件按钮。
用户可以自己定义译文文件的存储路径。

二、设置好原文文件后，点击下一步选择翻译引擎，根据原文与要翻译成的译文来选择。

三、点击下一步，出现转换界面，点击开始转换，转换过程开始并显示转换的进度，如果要取消转换，可以点击"取消"按钮。
相关链接

功能介绍

界面介绍

菜单介绍

工具按钮


内码转换－功能介绍

内码转换--功能介绍

《金山快译 2005》附带的内码转换器是用于转换文件编码的一个小工具，它可以进行简体编码（GB_2312）与繁体编码（BIG5）文件之间的转码工作。它不仅拥有强大的转换的功能，还具有很强的易用性，方便对转换文件的管理、查看等。同时也可以脱离快译单独使用，是一个不可多得的小工具软件。
相关链接

界面介绍

转换单个文件

转换批量文件

内码转换小常识


内码转换－界面介绍

内码转换--界面介绍

通过《金山快译 2005》程序组打开内码转换器，初次打开内玛转换器，会出现一个菜单，提示您选择转换后的文件的存盘路径，用户也可以稍后在窗体中选择。打开后界面如图：

界面由上到下依次为菜单条、工具条、列表区。

菜单条包括：

  • 文件的操作（添加、删除、更改存放路径、开始转换功能）

  • 查看的状态（工具条的设定、转换文件的查看、系统选项）

  • 帮助的使用（调用系统帮助）

工具条包括：

各个操作的快捷按钮，同时还包括转换类型的设定。

列表区包括：

欲转换文件的文件名，所在路径，转换后的存放路径，以及转换状态。

更改转换后的存放路径：通过文件菜单的更改存放路径更改，或者通过“查看\系统选项”进行设定。

相关链接

功能介绍

转换单个文件

转换批量文件

内码转换小常识


内码转换－转换单个文件

内码转换--转换单个文件

使用内码转换对单个文件进行转换很方便，不用打开文件就可以直接通过该工具进行转换

  • 打开“文件\添加文件”选择要转换的文件，这时选择的文件出现在文件列表区中。

  • 选择转换的类型：若打开的文件为简体（GB）要转换成繁体（BIG5），在转换类型中选择“简体（GB）-—〉繁体（BIG5） ”，点击开始转换按钮即可，并将转换后的文件保存到指定的路径中。

相关链接

功能介绍

界面介绍

转换批量文件

内码转换小常识


内码转换－转换批量文件

内码转换--转换批量文件

步骤与转换单个文件基本相同。

  • 在添加时可以选择添加目录将整个目录中的文本文件都添加到列表中，此时所有的文件为尚未转换状态。

  • 选择转换类型，点击‘开始转换’按钮就可以将文件夹下所有的文件转换。

  • 若文件来自不同的文件夹，可以先分别选入列表中，然后将相同转换类型的文件选中也可以同时进行多个文件的转换。

相关链接

功能介绍

界面介绍

转换单个文件

内码转换小常识


内码转换--常识

这里介绍一下繁体字到简体字之间的转换，同繁体编码(BIG5)到简体编码(GB2312)之间转换的区别。

汉字除了GB2312编码与BIG5编码以外，还有一种国际编码GBK，其中包括繁体字库与简体字库，但他们为统一的编码。所以，我们这里的简体字或繁体字转换成另一种字体的GBK编码。此种编码的字体可以显示在繁体或简体操作系统上。
相关链接

功能介绍

界面介绍

转换单个文件

转换批量文件


永久汉化－功能介绍

永久汉化--功能介绍

《金山快译 2005》的永久汉化工具可以轻松的将英文软件界面，汉化成中文界面。下次启动运行的将是您熟悉的中文界面，提高了您使用英文软件的效率。同时，该工具也提供了用户编辑汉化包的功能，用户可以自己来修改和汉化该软件，并生成永久的汉化包。汉化后的软件将可以脱离《金山快译 2005》单独运行，不仅节省了您的系统资源，而且汉化后软件的运行速度、稳定性，丝毫不受影响。
相关链接

界面介绍

菜单介绍

汉化软件

编辑汉化包

使用实例

常见问题解答


永久汉化－界面介绍

永久汉化--界面介绍

可以通过多种方式打开永久汉化窗体。

通过《金山快译 2005》程序组打开永久汉化窗体。

在快译运行状态下，通过工具按钮条上的“开启永久汉化”按钮打开。

界面如下图：

从上到下依次为：菜单条、工具按钮条、可汉化软件列表、已汉化软件列表。
相关链接

功能介绍

菜单介绍

汉化软件

编辑汉化包

使用实例

常见问题解答


永久汉化－菜单介绍

永久汉化--菜单介绍

菜单条包括三个下拉菜单，分别是汉化、查看、帮助。

汉化菜单：

汉化软件: 汉化可汉化软件窗口列表中您所选择的软件。

还原软件: 还原已汉化列表中您所选择的已经汉化的软件，将其恢复到初始的英文状态。

手动添加: 用户自己选定本机上所装的英文软件，将其添加到汉化列表中，之后便可对其进行汉化操作。

编辑汉化包: 当您对软件的某些汉化词条不满意时，您可以直接编辑其汉化包。

退出: 退出永久汉化。

查看菜单：

工具栏: 是否显示工具栏。

状态栏: 是否显示状态栏。

使用帮助：

使用帮助： 永久汉化帮助系统。
关于： 关于永久汉化软件的其它信息。

相关链接

功能介绍

界面介绍

汉化软件

编辑汉化包

使用实例

常见问题解答


永久汉化－汉化软件

永久汉化--汉化软件

永久汉化启动的时候会自动搜索电脑里所安装的软件，打开后的永久汉化窗体列表中将显示软件的列表。

  • 汉化：选择要汉化的软件，点击窗体上的汉化按钮可立刻将该软件永久汉化；或者点击鼠标右键选择“汉化”。

  • 添加：有些情况，要汉化的软件没有显示在列表里，此时需要点击窗体上的“添加”按钮，找到该软件后再进行汉化。

  • 还原：汉化后的软件将出现在已汉化软件的列表里，若要还原该软件，点击右键选择“还原”。

相关链接

功能介绍

界面介绍

菜单介绍

编辑汉化包

使用实例

常见问题解答


永久汉化－编辑汉化包

永久汉化--编辑汉化包

用户可以根据自己的习惯编辑汉化包，方法如下：

  • 在列表里选中要编辑的软件

  • 点击窗体上的编辑按钮，或者点击鼠标右键选择“编辑汉化包” 打开汉化包编辑窗口，如图：

    用户可以通过窗体左边的资源来查找要编辑的词条。资源是按照字符串、对话框、菜单的资源形式来分类。若所汉化软件的资源格式标准，用户还可以看到相应的资源菜单的可视图。

  • 找到要修改的词条后，双击打开该词条的编辑窗口，在文本输入框直接输入您要修改成的内容，点击“确定”即可。

  • 若在一个软件中同一个词条出现多次且都需要编辑为同一个内容，则可以使用查找、替换功能。选中该词条点击右键，显示“查找原文”和“查找替换译文”两项功能。如图：

    • 选择“查找替换译文”则出现如下对话框，输入原文和要替换的译文，则软件中出现的所有该词条被翻译成同一内容，这样节省很多重复劳动，提高了编辑效率。查找替换过程如下图：

    该编辑汉化包工具也可以作为一个汉化包软件制作工具来使用，点击窗体上的新建按钮，选择要汉化的软件的可执行程序，然后再将可执行程序所在文件夹中的所有（*.dll）文件加入列表，就可汉化了。建议高级用户使用该功能。

相关链接

功能介绍

界面介绍

菜单介绍

汉化软件

使用实例

常见问题解答


永久汉化－使用实例

永久汉化--使用实例

下面将以著名的共享软件RealOne Player为例来演示永久汉化的使用。

（一）汉化软件

第一步，如果您成功安装过RealOne Player这个软件，您只需要启动金山快译永久汉化模块即可。

第二步，点击工具栏中永久汉化按钮，这时会弹出永久汉化窗体。如图所示：

第三步，启动永久汉化后在自动查找窗口中将会自动列出了RealOne Player的汉化包信息和安装路径，所以只需双击RealOne Player列表项，它就会自动启动永久汉化功能，并提示您是否汉化这个软件。

第四步，如果您选择汉化这个软件，那么将会自动实现软件的汉化，并将软件显示在下方已汉化的软件列表中。如图：

（二）还原软件

方法一：

如果您想要回到初始的英文状态，只要在汉化窗口选中RealOne Player列表项，然后在该列表项上单击鼠标右键，这时会弹出右键菜单，再从弹出的快捷菜单中选择‘还原’项，即开始了还原操作。如图：

方法二：

在汉化窗口中双击RealOne Player列表项，就可以开始还原操作了。

方法三：

在汉化窗口中选择RealOne Player列表项，然后点击永久汉化工具栏上的‘还原软件’按钮，就可以开始还原操作了。

注：在可汉化软件列表中可能包括您以前安装过但又卸载的软件。原因可能是您没有完全卸载该软件。对于这种软件是不能永久汉化的。
相关链接

功能介绍

界面介绍

菜单介绍

汉化软件

编辑汉化包

常见问题解答


永久汉化－常见问题解答

永久汉化--常见问题解答(FAQ)

有些用户在使用永久汉化功能时，可能会有一些软件不能正确的汉化，原因可能有以下几点：

  1. 软件的资源被压缩或修改过，资源不标准（如ACDSee 5.0 Trail，Ultra Edit 等）；

  2. 软件自己有多语言解决方案，自备语言包，在运行时自行更换资源（如FlashGet，NetAnts等）；

  3. 软件设计者将文本信息硬编码在代码中；

因软件的形式多种多样，无法预测每一个软件的编写模式，我们只能按照标准的方法进行汉化处理，所以对于目前尚未能快译所汉化的软件，我们在今后会逐个处理，并力图找到最具概括力的方法。请用户多多谅解！

相关链接

功能介绍

界面介绍

菜单介绍

汉化软件

编辑汉化包

使用实例


写作助理－功能介绍

写作助理--功能介绍

《金山快译2005》英文写作助理，顾名思义是一个帮助用户书写英语的小工具。写作助理可以使用在任何文本编辑器中，开启写作助理后，显示出与拼写相似的单词列表以及单词的释意，同时还可以自动识别大小写。用户可以根据列表迅速找到需要输入的英文单词。写作助理不仅可以帮用户找到单词，同时还可以帮助用户输入相关的词组。该写作助理在快译安装后自动安装在系统输入法栏中，可以脱离快译运行，启动和切换写作助理与其他输入法操作方法一样，随时可以调用。
相关链接

运行环境

使用方法


写作助理－运行环境

写作助理--运行环境

写作助理可以使用在任何文本编辑器中，包括Wps2000、Word、记事本、写字板、Outlook Express、IE等。

可以脱离快译单独运行，可以快速切换在输入法之间。

写作助理支持所有的Windows操作系统

相关链接

功能介绍

使用方法


写作助理－使用方法

写作助理--使用方法

金山快译英文写作助理在快译安装时默认安装到输入法下，运行的方法与输入法的切换一样，如下图：

当写作助理处于运行状态时，窗体右下角的任务托盘显示其运行状态，如图：

运行时还会在窗体的左下角出现其浮动开关，如图： 。

默认状态为“开启”，若要暂停使用，点击“开启”切换到“关闭”状态即可，如图： 。

在应用写作助理进行输入的时候，可以在下端出现近似词的列表，用键盘的上、下键进行选择，每移动到一个词条将相应的现实单词的释意提供用户参考。如图：

选中后点击“Enter”键，选择的单词出现在文本上，用户不再需要输入全部的单词了。

相关链接

功能介绍

运行环境


特色功能－上网导航

特色功能--上网导航

《金山快译 2005》的上网导航集合了常用的网络资源，方便用户快速查找网络地址。

打开方式

点击金山快译设置按钮，在下拉菜单中选择上网导航项，将会在窗口的左边出现一个自动隐藏的导航条，当鼠标放到窗口左端时导航条出现。

资源分类

上网导航包括：搜索引擎、软件下载、中文资讯、病毒专区、休闲娱乐、其它网址以及收藏夹。收藏夹的内容与Windows的收藏夹一致。
相关链接

内嵌翻译插件


特色功能－内嵌翻译插件

特色功能--内嵌翻译插件

翻译插件功能，它可以在WORD、IE、PDF文件上内嵌翻译插件，方便用户随时进行翻译的操作。

图例：

Word中的内嵌翻译插件

包括快译、英中、日中、中英、取消、设置五个按钮和一个词霸取词开关按钮。

  • 快译：调用快速翻译引擎进行英文到简体中文的翻译。

  • 英中：点击该按钮实现英文文本到中文的翻译。

  • 日中：点击该按钮实现日文文本到中文的翻译。

  • 中英：点击该按钮实现中文文本到英文的翻译。

  • 取消：取消译文状态，恢复原始的状态。

  • 设置：是设置翻译的方式以及翻译的对象.

系统设置

点击系统设置按钮打开系统设置窗体，如图：

翻译方式

  • 简单翻译：翻译后用译文代替原文。

  • 句子对照：翻译后原文与译文同时对照显示。

翻译对象

  • 翻译文档：点击翻译按钮后对整个文档进行翻译。

  • 翻译光标所在的句子：仅翻译当前光标所在的句子。

相关链接

上网导航


技术支持

售后服务

如果您在使用《金山快译 2005》的过程中遇到的大部分问题，可以在《金山快译 2005》使用手册和本帮助系统中获得相应有用的信息和帮助，如果还是没有您所需要的信息，请与我们的技术支持联系，我们会以最快的速度回复您的问题。您可以通过下列途径获得满意的答复。

联系方式

金山公司联系方式

北京

地址：北京市海淀区北四环中路238号柏彦大厦19-21层金山软件股份有限公司

通讯地址：北京市9605信箱 金山软件俱乐部 收

邮政编码：100086

电话：010-82326868

传真：010-82325655

技术支持网址：http://support.kingsoft.net

珠海

地址：珠海市吉大莲花山金山电脑大厦

邮政编码：519015

电话：0756-3335688

传真：0756-3335268

相关链接

《金山快译2005》简明信息

公司产品介绍


金山公司产品介绍

词霸家族

金山词霸2005专业版 （零售价：50元）

《金山词霸2005》融合了英语培训的旗舰品牌洋话连篇视频词库，同时采用国内领先的Smart查词引擎，最新实现了视频功能、智能取词识别和模糊听音查词功能、查词历史管理功能，并新增用法词典；全新增补、修订达数千处，涵括200本词典辞书，80个专业词库；全文检索功能更强大，支持《美国传统词典》。为体贴用户特别设计的用户词典，可由用户自行添加金山词霸词库中没有收录的中英文单词；另有两款特色小工具——迷您背单词和生词本，帮助用户轻松学习单词。

金山画王2004 （零售价：58元）

金山画王2004是给3岁以上的儿童精心打造的一款绘画工具，里面包含喷笔、滤镜、魔力棒等40多种绘画、特技工具，可以让小朋友随心所欲创作，新增了分层画画的功能，能做复杂的分层组合。多达750幅的植物、动物、人物角色、背景、动画等卡通图片生动可爱，很让小朋友喜欢，这些素材均可随意调用，还能加以编辑。为了让小朋友很快学会使用，软件精心录制了动画讲解，一步一步教小朋友学习主要的功能，10分钟就能上手画画了，非常简单。另外，画王2004还新推出了“录制功能”，能录制整个绘画过程并反复播放，方便教学和演示。

游戏软件

金山2004年全新巨制 —— 《剑侠情缘网络版——兵临城下》 (零售价：6元)

《剑侠情缘网络版——兵临城下》是金山2004年全新巨制：在保持《剑网》原有十大门派三大阵营等功能基础上，全新推出七大城市攻城战、太守擂台赛、黄金装备、超级BOSS、师徒系统、组队系统、婚姻系统等强悍功能。 来到剑网的世界，您将充分享受：

★ 个性十足的游戏装备上万种，十大门派体现武林侠客气魄； 超大繁华的虚拟世界展现中华地域风土人情；

★ 功能齐全、亲和力极强的聊天系统；严密的防外挂、防盗号系统严格保护玩家的数据及个人隐私；

★ 占地割据四大区域，玩家自创帮会各显神通；宏大壮观的宋金之战，让你过足PK瘾；

★ "中国游戏音乐第一人”罗晓音谱写天籁之音，羽泉倾情演唱主题曲《这一生只为你》、陈妃平演唱《剑侠情》，彝人制造阿木领唱《大英雄》。

杀毒软件

金山毒霸6 (零售价：99元)

  • 防毒更有效
    漏洞修复 自动扫描电脑系统漏洞，并提供补丁，杜绝“冲击波”等漏洞型病毒的危害。
    邮件防毒 双向邮件防火墙支持各种邮件客户端，可彻底查杀“Sobig”等邮件型病毒。 聊天防毒 自动扫描清除QQ、MSN、ICQ的即时消息及其附件中的病毒，彻底查杀QQ狩猎者、MSN射手。
    网页防毒 有效拦截网页中恶意脚本、ActiveX控件、Java小程序及下载文件中的病毒，并可屏蔽广告。
    办公防毒 嵌入Microsoft Office的安全助手，保障Word、Excel、PowerPoint文档免受宏病毒攻击，最新支持Office system 2003。
  • 杀毒更彻底
    闪电杀毒 独创的流行病毒查杀模式，4分钟查杀40G硬盘。
    内存杀毒 无毒安装，带毒杀毒。
    快捷杀毒 把查毒目标设成快捷方式，随时应用，效率更高。支持右键杀毒。
    屏保杀毒 随时利用电脑空闲时间，毒霸屏保启动后自动查杀病毒。
  • 升级更方便
    病毒应急处理中心
    覆盖全国的升级服务器
    局域网同步升级
    全自动升级 MSN、QQ、ICQ、Office安全助手

    金山网镖6 (零售价：99元)

  • 共享目录管理
    管理编辑共享目录的访问权限，实时监控共享目录的访问情况，随时终止恶意攻击。
  • 无线智能防黑
    全球率先支持网络移动计算技术，提供无线网络安全保护。融杀毒、防火墙技术于一体，直接查杀流行木马及黑客程序。
  • 网络访问监控
    编辑应用程序网络访问规则，监控进程端口，随时提醒网络的安全状态。可有效拦截"冲击波"等漏洞攻击型病毒的的攻击。

    金山彩翼2004

    金山彩翼2004是一款专业的PC端彩信编辑和发送软件。这款软件囊括了发送图片、文字、字符、特效以及背景音乐五大功能于一身，超强体现“我的彩信我编辑，随心所欲”的个性魅力。彻底改变时下手机发送形式单一、操作不便，不能融入个人创作等的现状，为用户提供淋漓尽致的发挥空间。更多图片下载请登陆http://mms.kingsoft.com。

    办公软件

    《WPS OFFICE 2003》

  • 信息沟通更顺畅 WPS Office 2003 引入数据的中间层概念，格式兼容实现突破性进展，可以直接打开、保存成doc、xls、ppt文件格式。使得文件之间跨平台、跨系统的操作成为可能。
  • 语言支持全球化 WPS Office 2003 采用Unicode内核，支持国际化多语言文字编辑，适应全世界80种以上的语言，实现跨国、跨地区的文档交流。
  • 整合办公自动化 WPS Office 2003 提供标准的二次开发接口，实现与办公自动化系统的无缝连接，可以与办公自动化系统结合在一起，提供完整的办公解决方案。可嵌入浏览器，全面支持基于web的办公应用。
  • 集成办公更高效 WPS Office 2003 提供信息办公时代必需的功能模块：文字处理、电子表格、电子幻灯、电子邮件。帮助中国政府及企业采用全新的办公方式，全面提升工作效率，增强核心竞争力。
    ※ 金山文字处理：采用先进的图文混排引擎，可以编排出更专业、更生动的文档。
    ※ 金山表格：把杂乱无章的数据转化为清晰有用的信息，为企事业单位的经营决策提供依据。
    ※ 金山演示：让冗长枯燥的报告变成条理清晰、富有表现力的屏幕幻灯，全面提高会议质量。
    ※ 金山邮件：提供电子邮件收发管理功能，减少沟通环节，推动扁平化管理。

    工具软件

    《金山打字2003》——48小时成为打字高手

    金山打字2003让你循序渐进突破盲打障碍，短时间运指如飞。

  • 精彩的多媒体打字教程，可全方面进行坐姿，键位指法等练习，用户2小时内就可用正确指法进行键盘输入。
  • 模拟键盘教你循序渐进的指法及键位练习，直到精通英文打字，拼音输入、五笔录入。
  • 智能纠错有针对性地分析统计常错键位。
  • 多层次的中英文练习包括单词练习、文章练习、听打练习，打完还可保存
  • 配有数字键、同声录入等12项职业训练，包括：会计、收银员数字键盘练习；程序员代码输入练习；文秘同声录入练习以及化工、医学、计算机等专业练习文章。

    《金山书信通2002》——386类商务信息完全手册

  • 238类公文书信模板一应俱全，184类中英文对照。
  • 148部法律法规全面详尽，输入关键词即可查找。
  • 8个专业标准留学简历，英美加澳出国咨询全流程。
  • 1个超级检索工具，所有信息一目了然，查询极为方便1000余条常备数据信息库。

    《金山影霸2003》—— 国内首家完整支持DVD、VCD导航的软解压播放器!

  • 低档机也能播高质量DVD影片。
  • 根据不同机器配置提供不同播放模式，对低画质图像进行增强和修复。采用三维运动检测、二维透视变换、场景光线追踪、全局反锯齿技术。
  • VCD/DVD第三代四级智能纠错
  • 四级：读盘纠错、数据纠错、解码纠错、错误图像纠错。
  • 第三代：快速跳跃错误数据（DRD技术）和防死读技术（首家采用SAP技术），全速读盘无噪音。
  • 对错误图像数据造成的马赛克加以有效的分解和屏蔽，DVD导航模式下，大量错误存在时会自动转换为文件列表模式播放，智能又体贴。
  • 更趋完美的高清晰数码精密显像，真正的逐行扫描，物体细节清晰可见，高速运动物体流畅逼真，色彩亮丽柔和，创造登峰造极的影像品质。

    《金山游侠V》—— 修改功略抓动画 全功能的游戏伴侣

    一键必杀

  • 特别支持制作网络游戏的练功机器人！
  • 只需轻按一键就能发出游戏大招，内含等9个游戏、100个人物、600个大招！
  • 可用手柄和键盘模拟鼠标。
  • 提供方便的鼠标、键盘及手柄组合键的混合录制、编辑和播放，随心所欲制作自己的快招组合。
    游戏寻呼机
  • 即时查找正在和您玩同一个游戏的玩家，看看谁与您同在。
  • 在游戏中点对点沟通游戏玩家的心得体会，即时交流各种秘技绝招。
  • 像在本机一样浏览、交换对方提供的存盘文件和游戏录像。 游戏数码录像机
  • 记录游戏中的精彩动画，炫耀您在游戏中的纵横驰骋。
  • 支持声音录像、图像录像、混合录像，还可压缩、制作软件教学短片。

    10大独创看家本领

  • 直接弹出：游戏进行中，直接弹出修改窗口，对照画面即时修改，不必来回切换。
  • 瞬间定位：只需两次搜索，即可定位查找对象，任意修改或锁定，全过程仅为三秒。
  • 模糊搜索：可以修改没有精确数字表示的状态条类数据。
  • 联合修改：快速定位一组连续的数值，同时修改，省时又省力。
  • 变速光轮：任意调节游戏进行速度，快慢随心所欲！
  • 金 手 指：直接修改内存，生成专用修改器，一劳永逸，避免再次修改。
  • 内码转换：实现中文平台下繁体、日文游戏的正常显示运行。
  • 攻略大全：精选玩家推荐的1800篇攻略秘籍，内容丰富，查找方便。
  • 智能对应：游戏中智能弹出攻略秘籍，直接对应所玩游戏。
  • 老板桌面：瞬间弹出Word、Excel等“界面”，工作游戏两不误。

            •

    相关链接

            《金山快译2005》简明信息

            技术支持


欢迎使用

《产品名》的安装方便、简单、快捷，基本操作如下：

进入 Windows 系统后，将《产品名》安装光盘放入光驱，系统的安装程序会自动运行。

如果您的机器没有设自动运行功能，您需要手工安装程序：首先在光盘根目录下寻找Setup.exe文件，此文件就是光盘安装程序的执行文件，您单击运行这个文件以启动安装程序。

安装程序开始运行，出现产品的安装向导窗口，
图：

安装向导准备完毕，会出现安装初始界面，如图：
图：

系统的缺省安装目录为"C:\Program Files\Kingsoft\产品名", 用户可根据自己的实际情况修改路径。确定要安装《产品名》以后，连续单击“下一步”按钮继续安装，安装整套程序需要等候几分钟，如图：图：

安装结束以后户弹出安装完毕确认窗口，单击『完成』按钮确认并关闭窗口。
图：

相关链接

金山影霸2003最新技术

产品授权许可

cb.kingsoft.com www.kingsoft.com

相关链接
金山公司介绍
金山软件介绍

版权所有 ©1999-2002 金山软件股份有限公司 保留所有权利.